Page 1 of 1

Totally New Firmware : eOn UI

Posted: 21 Nov 2015, 07:24
by xbmc
Dear customers,
We would like to remind this version is beta version of U4 new firmware.
Please kindly report if there is any problem after testing new UI to Forum.
We will support XBMC as Application on this model.
We are pity that we can't support Kodi on this model.
We will try to support your opinions



1. Totally New version UI for U4 model
http://smartstb.net/Firmware/U4/20151121/update.zip

Image
Image
Image
Image
Image
Image
Image
Image

Introducing

Click to watch
Make a Favorite channel

Click to watch
PVR/File Manage

Click to watch
Closed Caption/Teletext/Subtitle

Click to watch
Mobile App.

Click to watch

Click to watch

Mobile Android App link
https://play.google.com/store/apps/deta ... VRemote&hl

Re: Totally New Firmware : eOn UI

Posted: 21 Nov 2015, 09:51
by ELLEN1
the links are totally dead

Re: Totally New Firmware : eOn UI

Posted: 22 Nov 2015, 19:28
by aissaok2

Re: Totally New Firmware : eOn UI

Posted: 23 Nov 2015, 01:11
by xbmc
Sorry. Link was modified.

Re: Totally New Firmware : eOn UI

Posted: 24 Nov 2015, 06:20
by xbmc
In home menu, press 2 5 8 0 Info button on RCU.

Re: Totally New Firmware : eOn UI

Posted: 25 Nov 2015, 05:41
by xbmc
Thanks for your report.
That will be helpful to debug SW.

We will try to fix your issue and release on next SW.

U4 Team.

Re: Totally New Firmware : eOn UI

Posted: 25 Nov 2015, 06:00
by vydra005
Hello ,cccam not working

Re: Totally New Firmware : eOn UI

Posted: 25 Nov 2015, 10:30
by xbmc
Thanks for your information.

will fix on next version.

Re: Totally New Firmware : eOn UI

Posted: 22 Jan 2016, 11:35
by vydra005
No new firmware, no support, nothing nothing nothing :?: :?: :?:

Re: Totally New Firmware : eOn UI

Posted: 29 Feb 2016, 21:24
by lord-zed
version not stable at all, I cannot get a satellite search for my diesc 1.0 configuration,the search stops after 111 channel on 19.2 astra satellite and 88 channels on 7.0W nilesat. :cry: :cry:

I tried to do a channel restore from XBMC it goes back to eon UI with message "Load Channel DB", then the message fades with no channels loaded on the eON UI and on XBMC most of the channels do not start i have a message saying cannot play this channel.

I am going back to old release, Good luck with stable version XBMC i'll be one of the first to try iy for sure. :lol: :lol: